Search:

Stickers:

Ultimi commenti:

Tags:

Archivi:

Marzo 2013 ( 1 )
Dicembre 2010 ( 1 )
Novembre 2010 ( 2 )
Luglio 2010 ( 1 )
Giugno 2010 ( 3 )
Maggio 2010 ( 1 )
Aprile 2010 ( 2 )
Novembre 2009 ( 1 )
Settembre 2009 ( 2 )
Luglio 2009 ( 2 )
Maggio 2009 ( 2 )
Aprile 2009 ( 1 )
Marzo 2009 ( 2 )
Gennaio 2009 ( 1 )
Dicembre 2008 ( 1 )
Novembre 2008 ( 4 )
Ottobre 2008 ( 2 )
Settembre 2008 ( 2 )
Agosto 2008 ( 1 )
Luglio 2008 ( 2 )
Giugno 2008 ( 2 )
Maggio 2008 ( 2 )
Aprile 2008 ( 3 )
Febbraio 2008 ( 3 )
Gennaio 2008 ( 6 )
Dicembre 2007 ( 2 )
Novembre 2007 ( 3 )
Ottobre 2007 ( 1 )
Settembre 2007 ( 3 )
Agosto 2007 ( 2 )
Luglio 2007 ( 5 )
Giugno 2007 ( 11 )
Maggio 2007 ( 13 )
Aprile 2007 ( 2 )

Audio in Vista

Ogni tanto in Vista sembra che l'audio non vada in modo fluido, magari anche solo ascoltando un mp3 con Windows Media Player. Questo sembra dovuto al fatto che Vista ha come impostazione predefinita ha attivo tutti gli effetti disponibili (virtual surround e altro), e quindi e' sufficiente disattivarli andando in (io ho la versione inglese di Vista) Pannello di controllo - Hardware and Sound e cliccare su Sound. si aprira' una finestra, sara' sufficiente fare doppio click su Speacker/Headphones, selezionare il tab Enhancements e selezionare la checkbox "Disable all enhancements". Nel frattempo, dato che uso Live Writer per scrivere sul blog, finalmente ho anche io abilitato il controllo ortografico in italiano come descritto qui (non so xke' ma a me non c'e' stato bisogno del punto 4, forse xke' non e' + una versione beta).

audio 

Pubblicato il: 10 gennaio 2008 5:08

Tags: Computer e Internet


Commenti:

Lascia un commento:
Nome:

Email (raccomandata, per il tuo Gravatar):

WebSite:

Commento: (clicca su questo link per gli smiley supportati)